Jump to content

Ready 2010 shows?


Recommended Posts

Well I have all of my display out and tested to make sure everything lights up and no crossed leads. But still working on upgrading my sequences to take in account the new elements and I think last year my lights were to bright and blinded some of my viewers. Just like audio that is to loud is just noise. I think to bright can blind and just be one glaring mess. Oh well live and learn.

How is everyone else doing?

Scott, what was that link again to the map? That is if you are still maintaining that google map.

My arent we a quiet group. No one has posted in the MO section for 3 weeks and I was the one who did that last post.

Hope you are all doing well.

Link to post
Share on other sites

hello max, i have been in a manlift for the past 3 weeks, so i have not been able to post a whole lot, mainly building a tru match antenna which works awesome, thanks tim fischer...been assigning 23 controllers, and wiring 23 controllers, 7 controllers just for our snowman,.. 99% led this year, i have 6 leaping arches that are incandescents, and 12 mini trees that are incandescents everything else led... been very busy lots of friends and family helping out.. we finished up the wiring of channels last night at 10:30pm, 4 people and 9 controllers later,and tested, although i am not on the show me side, i am very close, i am in godfrey il, met you at slam this year.. hope all is going well on your side of the river... tlak to ya later...

Link to post
Share on other sites

Old fart! (aka Bob-O) How many years does this make it for you? I just scored on some Snow Flakes and have to go back up on the roof tomorrow to pull done the hack job flakes to put these new ones up. Also I have noticed that last years display was way to bright. Some of those LED elements were acting like strobes. surprised no one started to have seizures. So, I am trying to drop the % of on to dim the elements. Lots of re-programming. I did one song and wife and I liked it. So, hope other songs / sequences look good. Hope to go lights on Friday night. When do you plan to start your show Bob?

Ah, nothing like last minute changes for us newbies. Even if it is my second year there is so much yet to learn and tweak..

Link to post
Share on other sites

Well drug out everything today. hooked up the music box made sure worked. Ran the drop cords ( wow so many but never enough) Actually right now I have extra's I am forgetting something Not out and up yet I know got to be.

I got all the cords ran in place besides the few not sure where heck they should be going. I got out Blow mold santa, 3 rain deer's. Got the lighted and non lighted candy canes down the walkway and something new this year I put the icle lights over the carport. think it should look nice.

I still have to put out ALLL the lights. Do not think i am just going to run them in the yard on the ground this year. I need to find something to do with them... I guess I will go down the driveway with them on the canycanes.

Anyone know where to get the plastic candy canes that DO not have lights in them but not the tiny red and green ones... the plastic look like thin PVC pipe there painted red for the candy cane... Walmart used to sell them 5-6 years ago we have looked everyhwere. i will post a picture if I think about it.

I got to set up my Huge Cross. and make a Better way to set into the ground so the wind will not be blowing it over ( 12 foot tall if I remember right)

I got to get the inside figures hung on the sun porch and the garland on the outside

Again, All these lights not sure where to go with all of them.

Got 3-4 sets red/blue/green/white I belive goes around what i call my mega tree. ( its a ceder tree about 12 foot tall)

fun fun. plan to work on some tommorrow. some Monday and guess finish up on Thanksgiving.

SOme of you

Link to post
Share on other sites

Man we sure do have a few hard core that like to put things up in the cold. Got my outdoor stuff done last week before things changed to the cooler side. Now got to record my intros this afternoon and then transfer everything over to the show computer and do a quick build for a show. Lights on at 5:30 this evening. Now, yes I have ran a few seq through the editor to make sure all is lighting properly.

Link to post
Share on other sites

Well in about 1 hour from now it is lights on for me. Sitting on pins and needles. Just got done loading the audio files and seq. files from my laptop to the show computer (tower). Used the simple show builder and got all of my files in the correct order and set the days and times. Looks like the build worked and got the show enabled from the control panel. And just for giggles ran the verifier. Oh oh! got an error. Funny seems that the media file is missing for one of my seq. Yep, sure enough its missing in action. Ok, go back to laptop with USB memory thing and copied it again? Loaded it in the show computer and opened the seq with the editor. Then editor, media file and point to the correct file. Save the seq. and then reopened it. All looks good again. Ran the verifier and this time the normal warnings that the channels are off. But no error.

Moral of story is no matter how good you feel about things. Run the verifier to make sure all looks good. Less chance of egg on face. Now waiting for the first show to take off without a hitch, I hope.

Best wishes and luck to you all during your first show and for the duration of the season.

Link to post
Share on other sites

Gee starting to feel like a one man thread here. Just to come back and tell my tale of woe. Its all my own fault and maybe someone else can learn from my mistake. Last year when I first sequenced Snoopy's Christmas. I found one version of the song, but it was not the one I wanted. But I downloaded it just in case I could not fine the one I wanted. Well a week or so later I finally found the version I was looking for. First mistake was not to dump the first download. Now to compound it, bad version in the audio folder with all of the other audio files. The one I wanted is in a different folder, but I did load the good version into the sequence. First year it all have been fresh in my mind and I transferred over the proper files to show computer. Now a year later I do not remember and assumed the bad version is the only version and it to be the good one. So, I build my show and first show last night all is going well till Snoopy's Christmas starts to play and I realize this is the wrong version and the lights are doing there own thing. So, I re-download what I thought was the right files and re-link them to the seq.. So, now I have Alvin and the chipmunks singing the song real fast like.

Anyway, I quickly rebuild the show minus Snoopy's Christmas. Tonight I find all of the right files and download them to the show computer. Relink the media files and all plays well. Add back in my intro file and the main Snoopy's seq file and do a test run during daylight. All is well again at my display.

I learn to trash old files and to do a better test run before going live..

Link to post
Share on other sites
  • 2 weeks later...

Greetings fellow Missouri Christmas Light Fanatics,

My wife and I are now in our 2nd season of Synchronized lights and felt it was high time I start participating in these forums in some fashion other than lurking and learning. Our website is http://www.kellerlights.com where you can find our videos and pics of our display. We live in Saint Peters off of Jungermann Road. 18 Briarwick Trail if you want to come by and see it.

Like many before me, I started with a static display and saw videos online. In 2005, I visited my first display (Tim @ Christmas-on-the-Hill) and I was hooked. I knew I wanted to do my own display. Last year we saw Scott's display (mywinterwonderland.com) and thoroughly enjoyed it. Anyway, hope to see more this year.

Link to post
Share on other sites

Rob,

Like you, I am in my second year of synchronizing but have not been an active poster. I also do a lot of lurking. I saw Scott's display and was hooked. He has helped me through a lot of snags. I will get by and see your display this season. I'm in Chesterfield, near Olive and 141. The address is 363 Ridge Meadow Dr. I think I'm on Scott's map page on his website. Saw one of your videos, looks like were both fans of the King( I also have Blue Christmas in my display).

Don Leath

Link to post
Share on other sites

I thought you meant Mr. Holdman

.

Rob,

Like you, I am in my second year of synchronizing but have not been an active poster. I also do a lot of lurking. I saw Scott's display and was hooked. He has helped me through a lot of snags. I will get by and see your display this season. I'm in Chesterfield, near Olive and 141. The address is 363 Ridge Meadow Dr. I think I'm on Scott's map page on his website. Saw one of your videos, looks like were both fans of the King( I also have Blue Christmas in my display).

Don Leath

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...