Jump to content

Recommended Posts

Chuck,

I've been using Tapatalk on my iPhone to read to forums for the last several months. It doesn't seem to be working now that the forums have been rehosted on new software (keep getting a message that the forums are closed when I try logging in). Have you just not enabled that feature yet?

Thanks,

John

Link to post
Share on other sites

I tried a little while ago and didnt work, I hope it just has not been activated yet.

I too am having the same problem. If you notice at the bottom of this page there is a forum selection. you can view in mobile mode, so try viewing your web browser on your phone.

Link to post
Share on other sites

If you use your iPhones Safari browser and go to http://forums.planetchristmas.com Then navigate to the bottom of the page, theres an app you can install for managing forums... I don't know much about it yet, but I installed it, and once you figure out where everything is, it seems pretty cool. (I'm used to just using safari to view PC on my mobile up till now, so it's a step up from that).

Link to post
Share on other sites

Tapatalk is back! :D

At least I think it is. Please let me know if you're having trouble.

Install Tapatalk on your smartphone. Search for "PlanetChristmas" and have PlanetChristmas with you no matter where you are!

Link to post
Share on other sites
  • 6 months later...

My PC login suddenly lost it's "Remember Me" password so I tried to sign in and received a incorrect password message. So I reset it; no big deal. But now my Tapatalk won't recognize the new password. Works fine to get into the forums on my computer(s). Removed PC from my Tapatalk favorites and then re-added it. Still getting the "Username and/or Password is Incorrect", which it is not.

Suggestions?

Link to post
Share on other sites

I've also been receiving the "username and password is incorrect" when I KNOW it's been typed correctly (I verified it on my desktop). I uninstalled/reinstalled Tapatalk but still unable to login via Tapatalk.

I am having the same issue. I miss my Tapatalk!

Link to post
Share on other sites

Spoke with Tapatalk today. It's an issue here with PC, not with the Tapatalk program, so we're SOL until the powers that be get around to getting it fixed. Would have been nice to know that in advance, or just after the upgrade, or maybe even when the question was asked 10 days ago.

Link to post
Share on other sites

That's too bad, but glad that someone confirmed that it's the forum software so I stop trying it everyday! At least on my T-Mobile Mytouch tapatalk is lighting fast compared to viewing the forum in the browser. I do miss it.

Link to post
Share on other sites

All I know is that I finally downloaded and tried tapatalk. It works fine for several other Christmas Forums I frequent, but with planetchristmas, I can see all of the categories, but I can't do anything to any of them.

I am looking forward to when it might work. It will help me keep up on what is going on with the great people in this forum while I am on the go!

Mike.

Link to post
Share on other sites
  • 3 weeks later...
  • 4 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...