Jump to content

Help Needed Posting Pictures


Recommended Posts

Okay on the last version of the forum, I used to be able to copy/paste most internet photos and I was able to upload my photos to PhotoBucket and then copy/paste them from there. Now, nothing seems to work. Any ideas? How do you post photos in the current forum? Thank you.

Link to post
Share on other sites

Mike, as for other's who've had trouble posting pictures.

When I started a new thread and posted a picture. At the bottom of the page underneath the text box you'll see a section that says "ATTACH FILES".

If you have a picture that is to big then you can open it up in Paint and resize it. If you have Windows 7 you'll find the "RESIZE" option on the "Home" screen of Paint.

post-9595-0-97164700-1314078528.png

Edited by RichardG
Link to post
Share on other sites

I'm in an on-going "discussion" now with the host about images and a spellchecker.

RichardG has shown how to attach images frm your local drive.

The copy/paste solution is slightly different. Copy the image link from the source, click the little image button (a green square) in the forums editor and paste in the image link. Way too geeky for me and that's my beef with the developers.

A reliable spellchecker is the other problem. Depending on your browser and the phase of the moon you might or might not have one.

The editor built into the PlanetChristmas forums is a crippled version of a much better one (CKEdit.com). We're working through how to heal what we have.

Stand by.

Link to post
Share on other sites

Thanks for the offers of help. I tried the copy/green button/paste method recommended by CS. Below is the result using IE 32 bit -- but I got the same red X with everything I tried. I'm going to try and find a post where I included a picture using the simple copy/paste technique of the previous forum versionn and see if the picture is still there or if it has turned to a red X. I sure hope Chuck can get the photo copy/paste back the way it was!

Update - when tried to save this post, I got an error message that "you are not allowed to use that image extension in this community." The image extension is jpg - which is the extension for all the images that I've previously posted. So now I guess I'll delete the Red X so that I can save this post.

Link to post
Share on other sites

Just got an update from the host about the cut/paste "challenge" with this new editor. First they suggested using the "Paste from Word" button because it handles all the weird characters and it does work in many cases. The next response was:

"Everything is fixed in the next version."

Hmmmm. Software developers must learn that line when they go to school...

The good news is I just played with the "next version" and this little irritant seems to have been fixed along with many others.

When do we get to see the fix? "in about a week."

Link to post
Share on other sites

Just for the record, I can post a link, but not a picture. I think links are cumbersome at best vs seeing the actual pictures.

http://s1191.photobu...santa--1939.jpg

You mean like this?

coke_santa--1939.jpg

Ok I went see the pic.The way I got it to show here is I clicked the "direct link" on the right hand side of your album.It highlighted & said "copied" when I did that.Then I went to the image icon {green frame looking} here in the comment box & when I got the pop up I right clicked then hit paste & Voila!! Now you try LOL

BTW, good choice of picture to get my help, not that I wouldn't of helped anyway LOL

Edited by peppers-palace
Link to post
Share on other sites

Hi Pepper. Thanks! for your help! But when I tried followed your instructions exactly, I got the same result, a red X. It must be my machine. I tried it using IE 64 bit and IE 32 bit - same results. If I try to post the "red X" it says I'm not allowed to use that extensionin this community. I don't know what other settings to try. In a community of geeks (that's a good thing) you would think that someone could help. I guess I'll PM the head Geek, er, Elf CS again to let him know it's still an issue. Thanks again for your offer of help!

Link to post
Share on other sites

Head Geek here...

We're all struggling with the best method to add pictures to a post. IMHO, the purists (meaning the company that writes this forum software) believe in 'minimalism' and images clutter a page. In reality, I think they're rooted in the old days when images took up a lot of disk space and disk space was expensive.

The rest of the world prefers plenty of pretty pictures :wub: and could care less about engineering challenges.

You can add pictures from your computer to a new topic by attaching a file (look for the paper clip at the bottom of the editor window, browse to the file on your computer and remember to press the 'Attach This File' button.)

To insert a picture already posted somewhere on the internet (meaning it's stored on someone else's computer) you can use the 'Image' button in the text editor (it looks a little like a picture frame) and enter the full address telling another computer how to get there (we call it a URL: and it typically starts with http://... example: http://www.planetchr...nta-100x100.png. Use cut/paste to grab the long and geeky looking info). If you don't enter the full/geeky address, you'll see the dreaded broken image link red x.

Here's a picture I've inserted that's located at http://www.planetchristmas.com/Images/WebsiteThemedObjectShadySanta-100x100.png: WebsiteThemedObjectShadySanta-100x100.png

You can attach pictures from your computer to a post as part of an existing topic but you have to remember to go into the 'More Reply Options' which is a button under the 'Reply to this topic' window. This brings up the full editor and the 'Attach Files' option at the bottom. See the picture below I just 'attached'...

post-13679-0-00314000-1315400942.png

Link to post
Share on other sites

I don't know why it didn't work with Peppers' directions; I'm pretty sure I did exactly the same thing now -- I guess that is why Chuck is Mr. Christmas! Thanks Peppers and Chuck!!!!!!!!

My neighbors:

Owl_040_Bud__Lily1.jpg

My other neighbors:

doc4d51f9c68e3e79137762161.jpg

Hehehe Mike!!

Really happy you finally was able to post a pic.

Chuck aka Mr Christmas was more geeky with instructions where as I gave down da bayou lingo which was basically the same LOL ~~~~

{{{{{{{{ To insert a picture already posted somewhere on the internet (meaning it's stored on someone else's computer) you can use the 'Image' button in the text editor (it looks a little like a picture frame) and enter the full address telling another computer how to get there (we call it a URL: and it typically starts with http://... example: http://www.planetchr...nta-100x100.png. Use cut/paste to grab the long and geeky looking info). If you don't enter the full/geeky address, you'll see the dreaded broken image link red x.

Here's a picture I've inserted that's located at http://www.planetchr...nta-100x100.png: WebsiteThemedObjectShadySanta-100x100.png}}}}}}}}}}}

Love the pics tho. Good luck with future picture posting.

BTW you can call me Dat Crazy Cajun Pepper LOL

Link to post
Share on other sites
  • 2 months later...

I'm having the same problems here. I'm very frustrated with the whole image attachment thing. Limit of 15.5k pic from my HD? I cant make them any smaller with Photoshop without making them so distorted that you can't see them.

The I try to attach a link from my FACEBOOK pages. I get an error saying "this extension is not permitted" ... or something like that.

The only way I can manage to do it is to copy the ULR and post it as a LINK. Sorry, I'm not buying "the new forum is better" garbage.

In order for me to make a "how to" thread I had to use link's to the images. I personally was able to attach only 1 pic. I had to post the rest as LINKS. But other members were able to in the thread I created. Not to mention the time it took to post an answer to someone's question on the board (1 1/2 hours to manipulate the document so i could write the explanation AND post it). It truly is enough to make me quit using PC forums to share images.

Link to post
Share on other sites

C

I'm having the same problems here. I'm very frustrated with the whole image attachment thing. Limit of 15.5k pic from my HD? I cant make them any smaller with Photoshop without making them so distorted that you can't see them.

The I try to attach a link from my FACEBOOK pages. I get an error saying "this extension is not permitted" ... or something like that.

The only way I can manage to do it is to copy the ULR and post it as a LINK. Sorry, I'm not buying "the new forum is better" garbage.

In order for me to make a "how to" thread I had to use link's to the images. I personally was able to attach only 1 pic. I had to post the rest as LINKS. But other members were able to in the thread I created. Not to mention the time it took to post an answer to someone's question on the board (1 1/2 hours to manipulate the document so i could write the explanation AND post it). It truly is enough to make me quit using PC forums to share images.

Clyde - My current issue is that all of my "buttons" (image posting, bold, italics, etc.) are intermittently "grayed out" Chuck S. said he would wright a bug report, but so far, no fix. To get "around" the posting limits, upload your photos to a site like Photobucket, then follow Pepper's instructions above. Post again if this doesn't work for you.

Link to post
Share on other sites

Ya know, I just went through this mystery. I sent several emails to members who have posted pictures and none responded. But, fishing around I found that this site seems to not want to carry the data? So I am assuming that they want you to store the photo off site at a free photo storage site. Then the member is expected to refer their post to that site, blindly so to speak. What I discovered is that I needed to satisfy the small "URL" window that pops up when I click on the "insert image" icon that appears in the tool bar of the "Reply to this topic"; that appears in all of the forum topics. So, since I have a Photobucket account (www.photobucket.com) I open another window, open the account, upload the photo into an album. The place the cursor over the photo. A small choice window opens automatically without clicking on the photo that offers several links. I left click on the "Direct link" option and that copies the link. I then return to the forum post I am composing, and paste that link into that "URL" window. Somehow the image magically appears directly into the post. I have tried the other links that pop up when placing the cursor over the photo in photobucket and they just paste links into the post. You have to use the "Direct link". The photos come out big, perhaps too big and I am going to experiment with re-sizing them prior to uploading to photobucket. I looked all over this site for directions to do this and perhaps different OSs required different ways to do it, I don't know. But I hope this helps someone who is looking.

Link to post
Share on other sites

OK, since I am waiting for the misses to wake up and I didn't have anything else to do, I played with re-sizing the photos prior to uploading to photobucket. Here are two photos that I re-sized using MS Paint. I went to the photo in My Pictures and picked out two to use. Right click on the photo and select "Open with", select Paint. After the photo opens select "resize". With the "percentage" button selected use the "horizontal" and "vertical" windows. In the larger photo I changed the "100" to "25" using the horizontal window. This automatically changed the vertically window to the same value. It made the picture smaller. The second photo was re-sized even smaller by using a value of "10". Click on save and upload to photobucket or whatever file website you are using.

1705af33.jpg

ae13172d.jpg

Edited by piloto3524
Link to post
Share on other sites

Thanks for the reply, and I hope you take this the right way,

[rant]

but I don't have time to re-size 20 photos and do all kinds of uploading and *Blank-et-ey-Blank* crap just to have a pic show up on PC. That is a lengthly process, one I frankly won't be investing anymore time into, with sooo many other things. There is a bigger issue here, and it reaches far beyond photos. I'm not a fan of the new forums. Just saying

I did signup for Photobucket and that wasted 2 hours of time to find out that I (me) couldn't get the darn links to work to show my photos here. So, this is it, I'm done with photos and wasting time trying to post them. I'll be more than happy to link them from my FB page... but that's it... No size limit on FB (and yes I understand PC is no where near as big as FB)

[/rant]

In other news, I still enjoy sharing with my PC friends and helping out when people have questions.

ps....(anyone reading the above posted rant should take into consideration that this is FINALS week AND Christmas decorating season... They are not mixing well.)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...