Jump to content
Did you know?
  • The original Rudolph did not have a red nose. In that day and age, red noses were seen as an indicator of chronic alcoholism and Montgomery Ward didn’t want him to look like a drunkard. To complete the original picture, he was almost named Reginald or Rollo.
  • The Christmas wreath was originally hung as a symbol of Jesus. The holly represents his crown of thorns and the red berries the blood he shed.
  • The three traditional colors of most Christmas decorations are red, green and gold. Red symbolizes the blood of Christ, green symbolized life and rebirth, and gold represents light, royalty and wealth.
  • Tinsel was invented in 1610 in Germany and was once made of real silver.
  • The oldest artificial Christmas trees date back to the late 1800s and were made of green raffia (think grass hula skirts) or dyed goose feathers. Next the Addis Brush Company used their machinery that wove toilet brushes to create pine-like branches for artificial Christmas trees that were less flammable and could hold heavier decorations.
  • ‘Jingle Bells’ – the popular Christmas song was composed by James Pierpont in Massachusetts, America. It was, however, written for thanksgiving and not Christmas.
  • Coca-Cola was the first company that used Santa Claus during the winter season for promotion.
  • Hallmark introduced their first Christmas cards in 1915.
  • The first recorded date of Christmas being celebrated on December 25th was in 336, during the time of the Roman Emperor Constantine. A few years later, Pope Julius I officially declared that the birth of Jesus would be celebrated on that day.
  • Santa Claus's sleigh is led by eight reindeer: Dasher, Dancer, Prancer, Vixen, Comet, Cupid, Dunder (variously spelled Donder and Donner), and Blixem (variously spelled Blixen and Blitzen), with Rudolph being a 20th-century inclusion.
  • Outdoor Christmas lights on homes evolved from decorating the traditional Christmas tree and house with candles during the Christmas season. Lighting the tree with small candles dates back to the 17th century and originated in Germany before spreading to Eastern Europe.
  • That big, jolly man in the red suit with a white beard didn’t always look that way. Prior to 1931, Santa was depicted as everything from a tall gaunt man to a spooky-looking elf. He has donned a bishop's robe and a Norse huntsman's animal skin. When Civil War cartoonist Thomas Nast drew Santa Claus for Harper's Weekly in 1862, Santa was a small elflike figure who supported the Union. Nast continued to draw Santa for 30 years, changing the color of his coat from tan to the red he’s known for today.
  • Christmas 2018 countdown has already begun. Will you be ready???
  • Why do we love Christmas? It's all about the traditions. In this chaotic world we can miss the "good old days." Christmas reminds us of that time.
BaldEagleChristmas

Grayed Out Buttons - Anyone Having This Issue?

Recommended Posts

When I write a post or reply to a post, the buttons above the post are grayed out and inoperable. The buttons are for things like Bold, Italics, etc. and most importantly "Image". As I type a post/response, the font looks like it is from a 1950s typewriter - but once posted, the font in the post looks normal. This started last night and was consistent through the night. Tonight, it is sporadic and I have been able to post a few pictures. I've tried it on two different machines with different IP addresses and the results are the same.

Is anyone else experiencing this? It is driving me nuts!

Share this post


Link to post
Share on other sites

When I write a post or reply to a post, the buttons above the post are grayed out and inoperable. The buttons are for things like Bold, Italics, etc. and most importantly "Image". As I type a post/response, the font looks like it is from a 1950s typewriter - but once posted, the font in the post looks normal. This started last night and was consistent through the night. Tonight, it is sporadic and I have been able to post a few pictures. I've tried it on two different machines with different IP addresses and the results are the same.

Is anyone else experiencing this? It is driving me nuts!

All the time

Share this post


Link to post
Share on other sites

i am not having this problem. I am running windows 7, IE 9. all the options work for me. what system and browser are you using?
I'm running Windows 7 and IE 8. Do you think that makes a difference?

BTW all the options used to work for me all the time. It is only in the last few days that they started being intermittent.

Edited by BaldEagleChristmas

Share this post


Link to post
Share on other sites

The editor was upgraded sometime last week. Looking like the buttons are "lighter" but still fully functional. I'll submit a bug report. Here's a test with the buttons.

Share this post


Link to post
Share on other sites

The editor was upgraded sometime last week. Looking like the buttons are "lighter" but still fully functional. I'll submit a bug report. Here's a test with the buttons.

Thanks Chuck! Below is a screen shot of the buttons now -- lighter as you say, still fully functional. If they "gray out" on me again, I'll take another screen shot of that and post it here if/when they become ungrayed out again. Thanks again!

PCScreenShotShowingWorkingButtons.jpg

Share this post


Link to post
Share on other sites

If your buttons are greyed out, just past the URL like this:

PCScreenShotShowingWorkingButtons.jpg

You don't know how long you will have to wait for your buttons to return.

Share this post


Link to post
Share on other sites

Thank You, but that results in a link, not a picture and you still wouldn't have the use of the other buttons, like underline etc. But I do appreciate your suggestion.

Share this post


Link to post
Share on other sites

Yes, but it is a link to the picture that can then be clicked on, so you can see the picture. Otherwise you will have to wait until you have working buttons to post the picture in the forum. Am I making sense?

Share this post


Link to post
Share on other sites

My "issue" persists. I took a screen shot tonight of what the buttons look like and the funny font, but alas, I can't post it. If it mysteriously clears up I will or will try tomorrow.

Share this post


Link to post
Share on other sites

For a while tonight, I thought this problem had been solved. But no, after posting a couple of pics, the butons were grayed out yet again. It seems to come and go, without rhyme or reason.

Share this post


Link to post
Share on other sites

For a while tonight, I thought this problem had been solved. But no, after posting a couple of pics, the butons were grayed out yet again. It seems to come and go, without rhyme or reason.

Maybe you might try white out.

Share this post


Link to post
Share on other sites

While I may have issues with PC's inconsistent availability of "buttons," THIS is the "white out" I fear is coming

blizzard-01-l.jpg

yeah....good luck with that one! :P

P.S. I love Florida :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...