Jump to content

G3-Mp3 Director - Sound But No Lights


Recommended Posts

I bought the G3MP3 Director this summer and didn't have a chance to play around with it.  Now in the crunch I was able to copy a song with sequence onto the flash drive that came with the unit using the hardware utility. That worked fine.

 

When I tried to setup a whole show with 8 songs and sequences, when the show starts, only the music plays, no lights.

 

Cat 5 cable is plugged in to the unit.  If I take the Cat5 cable and hook it up to my PC the show works fine, music and lights.

 

What am I missing?

 

I'm stumped

 

Thanks for your help!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...