Jump to content

Problem with half string of M5's LED dimming - WHY?


Glenn Barber

Recommended Posts

Hey Guys, need some help - I have two problems:

1) On my arches I have some M5 LED strings that are at full light and the other half is almost out but barley on.  Why would that be?

2)  I have another string that is totally out - New Fuses installed - but can not locate the bad bulb with my LED Light Keeper - when I think I have found it - plug it they still don't work.  Any Ideas on Christmas eve?

 

Thanks guys

Link to post
Share on other sites

I have a similar issue.  When the temp drops to the 20s, i loose sections.  Its a expand/contract issue.  I have to reseat all the bulbs until i find the culprit.  sometimes the section is dimly lit, which makes it a bit easier.  Never use a Keep on them.

 

Link to post
Share on other sites

can you post a picture of the plug on the strings, sounds like the rectifier on the string is out, if its the one on the second half of the string that section will light dim if its the first one in the first section the string will be all out. are you using these string as dimmable strings with a controller. the rectifier stops the string from having the 60 hz flicker

Link to post
Share on other sites

Hi Charlie, That is what is happening - Half the string is very dim and there is a couple of strings were no lights are working and the fuses are fine so it would have to be the first rectifier

right? Here is a picture of my problem. Thanks for your help!!

Bad lights.jpg

Link to post
Share on other sites

The ones that are completely dead in a section, I agree it sounds like the rectifier died.  I repaired a set I had this year using a GBL06 rectifier, the same that I use for my rectifier dongles to eliminate the flicker in my cheap "half wave" LED strands.  They are sealed LEDs and I really wanted to keep em as the G25s are harder to find.  The repair worked perfectly and the way I soldered it in, it converts all the strands plugged into the end in to 120VDC as well.  Next year this one will be the first strand on our holly bushes and will rectify all the cheap strands on that channel.  Even if you plug a "full wave" set, or rectified, LED strand to the end of this repair....they all still work perfectly.  

20181225_191014.thumb.jpg.869c27844f3dc5331748b5d08e65f4d8.jpg

You can also use a voltage tester between the wire going into the first LED and then across one of the other wires while plugged in.  If no voltage ( 120V DC ) on either wire, then you have lost the rectifier.  As for my repair, the two AC from the plug in go to the center posts labeled AC and one of the wires (the one that goes to all the way to the last LED with 3 wires in it and then continues to the female end socket) goes to (-) and two (the one going to the first LED and one that goes directly to the end socket) to (+).  Just do a ohms check to ensure that you have a pos and neg output into the outlet plug from the rectifier, otherwise you have created a short in there and need to review it all.  Hot glue and 3/4" shrink tubing seal it all up.

As for the strands that are dim, it could be a partially failed rectifier (check the voltage coming out) or could be a bad LED that is restricting that section.  As for an LED tester, I built one from the planet Christmas magazine article many years ago that works better than the LED light keeper IMO.  Uses an 18V AC wall adapter and two "bed of nails" alligator clips (one on each output wire).  Make sure the strand is unplugged and then you just press one alligator clip into the wire prior to an LED and go down about 8-10 LEDS and attach the other end....if they all light keep hopscotching down the strand until you find they don't light.  Then start creeping in with the clips until you find the bad LED.  All these cheap replaceable LED strands I usually find a corroded or broken LED lead.  Use an AC output adapter so you don't have to worry about polarity.  It doesn't really matter the voltage, but 18 is a good choice to ensure you don't damage any LEDs and enough volts to light a good number of LEDs at a time.  Add a small fuse in one of the wires to prevent your from accidentally shorting it out.  If you find that every LED is ok....then it is the rectifier.  Otherwise you will find a dead LED or sometimes a very dim LED that is causing the issue.

Link to post
Share on other sites

Thank You qberg for this information - it is VERY helpful - I have some spare rectifier from old strings I will try on these strings and hopefully that will take care of my dimming issue.

Hope you and your family had a wonderful Christmas - Glenn

Link to post
Share on other sites
On 12/24/2018 at 12:00 PM, NH - Dave said:

Never use a Keep on them.

Never use a conventional Light Keeper Pro on em….where you click the grill lighter to blow a shunt closed on incans. 

You can use the voltage sensing on this lightkeeper or the LED lightkeeper to help diagnose LED strands.  

2 minutes ago, Glenn Barber said:

Thank You qberg for this information

You are very welcome!  Hope your family had a Merry Christmas as well!

Link to post
Share on other sites

Great write-up, qberg!

This should be a "sticky" note for those who use LEDs.  I made my own rectifiers for a few strings that had bad rectifiers on them but that GBL06 looks like a great alternative.

I built 10 mini trees using LEDs with G12 bulbs and love the darn things.  Getting tough to find them as well.  I also have some G20 bulb ones that I used for bushes and they too are harder to find so repairing strings is a "big deal" to those of us with a pretty good investment in these things!

Merry Christmas and Happy Holidays to you all as well.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...